Bug #4465

links not found on server

Added by Isabella Van de Velde about 1 year ago. Updated about 1 year ago.

Status:Completed - Requires ReviewStart date:2015-09-22
Priority:NormalDue date:
Assignee:Support Team% Done:


Category:-Estimated time:1.00 hour
Target version:-
Scratchpads URL:http://www.taxonomytraining.eu/


Several links on the website are not found on the server.
- pictures do not show up: http://www.taxonomytraining.eu/content/training-providers-2014-2015
- links to course description in table do not work: http://www.taxonomytraining.eu/content/expert-training-2014-2015


#1 Updated by Isabella Van de Velde about 1 year ago

additional information: the URL of those pages that cannot be found on the server appears to have changed into taxonomytraining.myspecies.info and should be taxonomytraining.eu

#2 Updated by Isabella Van de Velde about 1 year ago

As the website needs to be functional, I started to change the URLs manually and also re-link the pictures. I would appreciate if you could tell me why the URLs changed and picture links were broken. Thanks!

#3 Updated by Simon Rycroft about 1 year ago

  • Status changed from Active to Completed - Requires Review
  • Assignee set to Support Team
  • % Done changed from 0 to 100
  • Estimated time set to 1.00

I'm afraid this is the fault of whoever entered the links in the first place. The links have not changed, the fact that they no longer redirect to the correct link has. I will restore the old alias (so that the incorrect links redirect), but it's probably best that you also update the links. Note, rather than entering a link as the full URL (e.g. http://example.com/pants/alive), it's much better to add the link as an absolute one (e.g. /pants/alive). The restoration of the old redirection will take a couple of days.

Also available in: Atom PDF